Question
Why is CathexisVision software not working on my 10th Gen Intel CPU's?

Answer
There is a software incompatibility issue between certain Intel 10th generation CPU systems and OpenSSL.
Cathexis has implemented a “fix” for this and The CathexisVision software will therefore need to be updated to prevent this problem from occurring

The following versions of CathexisVision have this update:
2018.5 – available from RC18
2019.3
2020.3 – available from RC12
Was this article helpful?
Cancel
Thank you!